Announcement

Collapse
No announcement yet.

IoW - Still no AI lighting

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • AmScot01324_Rivet
    commented on 's reply
    Thanks for this.

  • Paulie
    replied
    Originally posted by Jasper_Rivet View Post
    Hi Rob,

    thanks for letting us know, we're already aware of this bug. I did a comment below the bug, mentioning this thread as well to remind our devs about it.


    Jasper
    Hi Jasper.

    Here's a summary of all issues I've noticed on IoW. Thought it useful to summarise them in one place to assist communicating with the team.
    1. Speedometer shows incorrect speed
    2. No lighting on AI services
    3. Loud noise when standing during a service
    4. Rain isn't visible on driver window making wipers redundant even in heavy storms
    5. Driver starts in seated position even though the seat is up
    6. The "glowing" train stop marker that shows where the train carriages should stop doesn't work during scenarios (does work in timetable mode).
    *it would be wonderful if you could update the sea texture with an improved one - maybe from Cornwall?

    Thank you.

    Leave a comment:


  • Jasper_Rivet
    replied
    Hi Rob,

    thanks for letting us know, we're already aware of this bug. I did a comment below the bug, mentioning this thread as well to remind our devs about it.


    Jasper

    Leave a comment:


  • RobJansen
    started a topic IoW - Still no AI lighting

    IoW - Still no AI lighting

    There is still no AI lighting, this should be added as it breaks immersion, especially as there are many trips in the dark in journey mode:

    - Headlights
    - Interior lights

    Click image for larger version

Name:	20210925135749_1.jpg
Views:	90
Size:	328.0 KB
ID:	5298
Working...
X