Announcement

Collapse
No announcement yet.

TSW2 Arosa Linie

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • TSW2 Arosa Linie

    Gestern erschien ja die Arosa Linie für den TSW2.
    Die Strecke und auch die Züge sind gut umgesetzt. Leider gibt es ein paar dinge die einem den Spass nehmen.

    - Keine Sifa (beziehungsweise Todmannpedal Funktion)
    - Nicht grüne Vorsignale müssen nicht bestätigt werden und es erklingt auch der 5malige Warnton nicht.
    - Zug entgleist öfters mal an Weichen und dies obwohl ich in den Einstellungen einstellte, dass dies nicht passiert. Dabei fuhr ich noch nicht mal 25 Km/h
    - Nimmt man Leistung der Lok weg lässt sich diese nicht gleich wieder aufschalten. Dasselbe beim Rekuperieren. Lok verlangsamt bis ca. 12 Km/h und nimmt erst dann wieder Leistung auf. Beim Bergabfahren kann man so auf geraden strecken nicht beschleunigen und man muss es rollen lassen.
    - Klappergeräusch der Passagierwagen zu laut.

    Und zum Schluss noch ein kleiner Bug in der Passagieransicht. Als Passagier mitgefahren und Fenster geöffnet nun ist dort wo kein Fenster mehr ist trotzdem eine Spiegelung.

    Ich hoffe ihr bessert noch nach. Denn dass ihr das besser könnt zeigt ihr in diversen anderen Add-Ons unter anderem in den beiden welche es für TSW2 schon gibt.

    Gruss Maethu

  • #2
    Hallo Maethu43, danke für deinen detaillierten Bericht. Wir werden auf diesen Bugs einen Blick werfen.

    Comment


    • AmScot01324_Rivet
      AmScot01324_Rivet commented
      Editing a comment
      Hi, just to say I've included all of the comments and suggestions Maethu43 in our dev report. We really thank you for taking the time to give your honest opinion.

  • #3
    Auch ich möchte möchte nun doch mal ein klein wenig Unmut kundtun:

    Die Fehler von Maethu43 kann ich leider genauso reproduzieren. Das Entgleisten bei der Talfahrt, wenn man nur mit der elektrischen Bremse fährt, kann ich nachvollziehen und finde ich eigentlich auch gut. Allerdings entgleise ich auch bei der Ausfahrt aus Langwies in Richtung Arosa (der Zug 6:20 Uhr ab Chur) - dies ist mir nun schon mehrfach passiert. Auch ruckelt die Lok sehr stark, solange der Zug über Weichen fährt - bestes Beispiel ist dafür zum Beispiel die Einfahrt in Untersax von Chur kommend - die Geschwindigkeit im HUD springt dabei auch hoch und runter. Da stimmt leider auch etwas nicht.

    Auch kamen mir bislang nahezu alle KI-Züge ohne gehobenen Stromabnehmer entgegen.

    Das Rollgeräusch der Wagen ist in der Lok sehr laut und vor allem, so scheint es mir, bei allen Geschwindigkeiten genau gleich. Dafür kann ich in der Lok keine Änderung der Geräusche der Lok feststellen, wenn ich das Seitenfenster öffne. Aber vielleicht täusche ich mich da auch. Und ich denke, dass der Lok und den Wagen ein paar quietschende Bremsen beim anhalten auch nicht schaden. Davon ist leider auch gar nichts zu hören.

    Schön wäre es auch, wenn man die Beleuchtung der Wagen nicht nur von der Lok, sondern auch in den Wagen ein- und ausschalten könnte. Optisch angedeutet sind diese Schalter ja an den jeweiligen Wagenenden.

    Leider vermisse ich auch bei der Fahrt durch die engen Kurven das doch sehr typische Quietschen und Kreischen der Räder sehr - das war bei den TS-Strecken immer sehr gut umgesetzt.

    Schön fände ich auch, wenn man die (Leistungs-) Steuerung der Lok wie im TS umstellen könnte, denn diese "Standard-Steuerung" zuckelt mir doch sehr und empfinde ich beim Anfahren doch als sehr unangenehm - gefühlt schaltet man keine Leistung auf, sondern der Zug schießt direkt los.

    Liebes Rivet-Team, mit euren TS-Strecken war ich echt immer direkt beim Kauf sehr zufrieden - da wusste ich, dass diese qualitativ hochwertig sind. Von der Arosa-Umsetzung im TSW2 bin ich momentan jedoch leider etwas enttäuscht. Über die oft (in anderen Foren) eher schlechte Meinung über den Wald, kann ich gut hinwegsehen, aber die hier beschriebenen Ungereimtheiten trüben den Spielspaß dann doch sehr. Daher hoffe ich doch sehr, dass ihr euch noch etwas Zeit nehmt, damit der Spielspaß auf der Arosa-Strecke im TSW2 mindestens genauso groß wird wie im TS2021. Denn die Grafik ist zweifelsohne großartig und ihr habt mir eurer Arbeit einen soliden Grundstein gelegt - an ein paar Feinheiten gibt es jedoch noch etwas zu tun.

    Comment


    • #4
      das mit der Entgleisung in Langwies kann auch ich bestätigen auch die Untere Weiche bei der Haspelgrube verträgt auch nicht viel toleranz man entgleist da auch mit 32 Kmh bei erlaubten 30 Kmh zudem währe es schon toll wenn nicht nur die Zugnummern dem Realen Entsprechen sondern auch die Fahrpläne. In Chur stehen nicht alle Ampeln für die Autos zudem leuchten sie nicht Rot bzw. blinken nicht Gelb in fahrtrichtung des Zuges (bleiben immer aus). Sonst find ich das Addon sehr gut gelungen. HINWEIS zu Rangierfahrten und zwar dürfen Rangierfahrten das Einfahrsignal nimals überfahren.
      Last edited by RhBFan94; 03-27-2021, 06:48 PM.

      Comment


      • AmScot01324_Rivet
        AmScot01324_Rivet commented
        Editing a comment
        Vielen Dank, dass Sie die gefundenen Probleme gemeldet haben. Ich habe diese für unser Entwicklungsteam notiert. Es tut mir leid, dass meine deutsche Übersetzung nicht sehr gut ist. Wir freuen uns, dass Ihnen sonst alles an dem Produkt gefällt.

    • #5
      Hallo,

      ich benutze seit ein paar Tagen TSW2 mit meiner Xbox One X und habe mir sofort auch die Arosalinie besorgt. ich bin inzwischen reichlich frustriert.

      Die ersten Aufgaben Ge 4/4-II-Einführung, Arosa Südwärts und Lieferung von Holzstämmen sind nicht zu machen, da ich nicht auf die Nebengleise komme, um die zusätzlichen Wagen anzukoppeln. Ich wollte die Weiche manuell stellen oder an roten Kästen einen Fahrbefehl holen, geht aber alles nicht. In der Lok besteht ebenfalls keine Möglichkeit der Beeinflussung von Weiche und Signal.

      Bisher konnte ich nur die Aufgabe Arosa Nordwärts erledigen. Ich bin kurz davor festzustellen, dass dies - trotz wirklich schöner Optik - für mich ein Fehlkauf war und evtl versuche die 30 Euro zurück zu verlangen.

      Was mache ich evtl falsch bzw kann ich mit einem baldigen Ausmerzen der Fehler rechnen?

      Vorerst mal Danke.

      Franco

      Comment


      • AmScot01324_Rivet
        AmScot01324_Rivet commented
        Editing a comment
        Hi. I've asked one of our team members about the issue and here's their reply:

        To contact the signaller in the event of encountering a red light, on keyboard to do it you can press Tab. When using a controller, if you are in immersive mode you can hold down B (xbox) / Circle (PS4), or in classic mode I believe you hold down the left arrow button.

        Regarding manually adjusting junctions. This cannot be done with most of the junctions along the route. There are a few manual junctions (e.g. at St Peter Molinis siding), and these can be switched manually by approaching the switch and interacting with it, but all the others are controlled by the signaller. If you ever need to access a siding as part of an objective, you can drive the train to the spot you normally would prior to switching the junction and the signaller will automatically switch the junction for you. You may still need to contact the signaller though to be granted access to go through a red signal though.

        I hope this has been helpful.

    • #6
      Ich habe Arosa Line wohl etwas voreilig gekauft. Während das Rollmaterial wirklich toll gemacht ist, gefällt mir die Scenerie eigentlich gar nicht. Zusätzlich kommen einige Bugs dazu und es war bei 4 Versuchen nicht möglich die Strecke auch nur ein mal komplett zu fahren:
      Die erste Fahrt endete mit einer Entgleisung in Arosa an der Weiche. Ich habe sie manuell umgestellt und konnte sie dann überfahren. In die andere Richtung Chur-Arosa bin ich bis jetzt nicht über Langwies hinausgekommen. Der Haltepunkt ist auf einem Nebengleis ohne Bahnsteig. Dort ist wegen roter Signal nicht mehr wegzukommen. Das alles im Fahrplanmodus, was mache ich falsch ?
      Sonstiges: Öffnet man die rechten Türen, werden im HUD die Linken als geöffnet angezeigt.
      Im Streckenplan scheinen die Loks verkehrt zu stehen was auch die Steigung/Gefälle Anzeige verwirrend macht.
      Vor der Abfahrt in Chur ist der in Fahrtrichtung vordere Stromabnehmer oben. Sollte hier entweder gar keiner oder der hintere Ausgefahren sein ?
      Die Dunklen Bäume auf dem hellen Untergrund sehen unrealistisch/furchtbar aus. Die Vegetation habe ich bei allen bis jetzt gefahrenen Strecken als gut befunden. Arosa ist hier komplett anders.
      In Chur fehlen Teile der Berge, was aber schon bekannt sein dürfte.
      Das scheppernde Geräusch welches sofort einsetzt wenn sich der Zug langsam in Bewegung setzt ist dann letztendlich der Show stopper. Welches Geräusch soll hier eigentlich vermittelt werden ? Es ist geschwindigkeitsunabhängig und kann wohl im Führerstand nicht so laut sein.
      Ich hoffe hier kann noch nachgebessert werden.
      Mit freundlichen Grüßen; Frank

      Comment


      • #7
        Nochmals Hallo und danke für die Rückmeldung. Davon unabhängig bin ich nach dem Lesen diverser Posts und Manuals ebenfalls auf das längere Drücken der B-Taste gestoßen und ich habe es auch bereits ausprobiert. Jetzt funktioniert alles so, wie es sein sollte.

        Eine wunderschöne Strecke, auf der ich jetzt öfters unterwegs sein werde. Mein Frust ist weg. Ich habe deshalb meine zunächst negative Bewertung im Microsoft Store zu diesem AddOn zu einer Empfehlung korrigiert. Den Tipp zur B-Taste habe ich dort ebenfalls reingeschrieben.

        Jetzt kann ich auch beruhigt weitere AddOns von Rivet-Games erwerben.

        Regards Franco

        Comment


        • AmScot01324_Rivet
          AmScot01324_Rivet commented
          Editing a comment
          Wonderful news! So glad it is no longer frustrating for you, our routes are meant to be enjoyed. And wow, many thanks for changing your rating in the Microsoft Store! Happy driving.

      • #8
        Hallo Liebes Rivet Games Team

        Mich interessierte ob der Zug oder die Strecke das Problem mit den Entgleisungen darstellt. Denn ich schaffe eigentlich nie eine Fahrt ohne Entgleisung. 😢
        Also erstellte ich ein paar Zugdienste und schickte folgende Züge auf die Route. (Dass diese weder von dem Stromnetz noch von der Schiene auf die Strecke passen ist klar, ging ja auch nur um den Test.)
        - Zug DB BR 422 von der Strecke Rhein-Ruhr-Osten
        - Zug DB BR 423 von der Strecke Münschen Augsburg
        - Lok DB BR 204 aus eurem Add-On
        - Zug Class 483 von Isle of Wight
        Fazit: Ich entgleiste mit KEINEM der Züge. Zum Testen fuhr ich gar mit erhöhter Geschwindigkeit über die Weichen.

        Es liegt also Definitiv am Zug und nicht an der Strecke.

        Auf Steam habe ich aktuell keine Kaufempfehlung ausgesprochen, dies ändere ich sehr gerne wenn folgende zwei Probleme behoben werden.
        - Problem mit dem Entgleisen
        - Problem mit dem Beschleunigen welches nach einem Bremsvorgang / Rekuperation aktuell nicht möglich ist.

        Über die anderen Probleme im Eröffnungstread (Sagt man dem so?) kann ich hinweg sehen. Wäre Toll wenn da nachgebessert wird aber kein Muss um meine Kaufempfehlung von Negativ auf Positiv zu ändern.,
        Übrigens das gemeldete Problem beim überfahren eines Orangenen Vorsignal hab ich nur in Chur Bahnhof. Vielleicht muss das dort so sein?

        Und zum Schluss fiel mir noch eine Fehlerhaft Tafel auf. Beim Berg auf fahren zwischen Lüen-Castiel und st. Peter ist erst 35 dann kommt eine Limitierung auf 33 danach eine auf 30. Dort steht allerdings die Tafel mit einer 33 statt einer 30 drauf.

        Grüsse Maethu

        Comment


        • #9
          Oha ihr arbeitet an der Lok / Zug. Danke. Freude Herrscht.

          - Bei Talfahrt lässt sich die Rekuperation der Lok viel feiner Dosieren. > Top
          - Das Problem mit dem Entgleisen ist gelöst > Top
          - Falsch verlegte Oberleitungsmasten in einem Tunnel wurden entfernt > Top

          Das Add-On beginnt nun richtig Spass zu machen. 😀 Und eure gewohnte Qualität kommt zurück.

          Meine Kaufempfehlung ist nun Positiv. Und dies obwohl ich erwähnte dass ich dies erst mache wenn die Geschichte mit dem Beschleunigen nach dem Bremsen / Rekuperieren behoben ist. Jedoch wirkt dieses Problem nun nicht mehr so tragisch aufgrund der Lösung des gröberen.

          Natürlich würde ich mich auch in diesem Punkt noch über eine Lösung freuen.

          Click image for larger version

Name:	2021-04-08_15h28_35.png
Views:	108
Size:	112.9 KB
ID:	4342

          Comment


          • #10
            Hi,

            vielen Dank, es freut uns sehr zu sehen dass dir das Produkt nach dem Update nun mehr Freude bereitet! Und noch viel mehr danke für das Ändern der Rezension, eine feine Geste! Wir schauen uns natürlich weiterhin die Fahrphysik des Zuges an, um eventuelle Fehler weiter auszumerzen.

            Lass mich aber ein wenig Klugscheißern: Die Funktion der Vakuumpumpe war im TS2021 tatsächlich falsch umgesetzt. Der Entwickler Alan Thomson hatte sich damals aus Gameplaytechnischen Gründen dafür entschieden, korrekt ist die Umsetzung aber in der Train Sim World 2 Version hier.

            Comment


            • #11
              Danke Jasper für die Aufklärung der Vakuumpumpe. Dann sind wir doch froh, dass diese richtig umgesetzt ist.

              Comment


              • #12
                Also, nach dem Update funktioniert das AddOn deutlich besser. Jedoch ist auffällig, dass beim Abwärtsfahren die Geschwindigkeit - auch bei 6 Promille - durch die Fahrstufe gehalten wird, erst beim Herabsetzen der Fahrstufe erfolgt die rasante Beschleunigung. Diese starke Selbstbeschleunigung erfolgt auch in Chur, wo das Gefälle ja deutlich geringer ist.

                Wahrscheinlich müsst Ihr doch noch etwas Feintunung betreiben. Ansonsten seid Ihr aber auf dem richtigen Weg.

                Comment


                • Jasper_Rivet
                  Jasper_Rivet commented
                  Editing a comment
                  Wir sind dabei! Vielen Dank aber für das Feedback!
              Working...
              X